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125 Candace Drive 

Maitland FL 32752 

321-244-9443 

www.sunsight.com 

  

Instructions for configuring your browser for the best operation and 

printing when using the AntennAlign Alignment Tool (AAT) 

 

THE LATEST VERSION OF ALL SUNSIGHT DOCUMENTATION IS AVAILABLE AT 

WWW.SUNSIGHT.COM. 

 

General 

The AAT has the ability to create alignment profiles, capture alignment data, and print reports from the 

web server embedded directly in the AAT.  The embedding of these functions avoids the need to keep 

multiple PCs and operating systems up to date with proprietary software.  Any PC that has Ethernet or 

802.11 wireless capabilities and a typical web browser (Internet Explorer, Google Chrome, or Firefox) can 

use the AAT regardless of the laptop/PC’s operating system.  Additionally the  AAT can be purchased 

with the wireless feature.  A high power USB Wi-Fi adapter is included as part of the feature.  This Wi-Fi 

adapter allows quick wireless access from the laptop/PC to the AAT.  It also allows the AAT to be 

controlled at distances up to several hundred feet.  Please refer to CD 7003 High Power USB Wi-Fi 

Adapter Installation for details of installation of this adapter. 

An additional feature of the AAT is the ability to remotely control the functions of the AAT from a 

PC/laptop using the 802.11 wireless interface.  When the remote feature is coupled with the high power 

Wi-Fi adapter, it allows a ground based team member to monitor or control the AAT when it is used on the 

tower. 

 

This document will describe connecting your laptop/PC to the AAT, the set-up of the browser for best 

performance of the web connection, initial setup of Onboard APM feature, as well as how to display and 

print AAT generated reports. 

http://www.sunsight.com/
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The requirements for completion of the functions defined in this document are: 

1) Laptop/PC capability to print to a PDF File and/or printer 

2) A functional AAT 

3) Either a CAT5 cable (included in all AAT base kits) and/or WiFi capability (either from wireless 

capability embedded in a laptop or via the High Power USB WiFi adapter supplied with the AAT 

wireless feature). 

4) A web browser installed on the laptop/PC (Internet Explorer, Google Chrome or Firefox)  

 

Setting up your laptop/PC for PDF Report Printing 

Creating PDF reports from the AAT requires the creation of a PDF from a display of the report on the AAT 

website.  The PDF is created by “printing” to a PDF printer.  Many laptops /PCs come with PDF printers 

installed.  To check if your laptop/PC has a PDF printer, go to the devices and printers page and look for 

a printer with a title that includes PDF.  If you find one, move on to configure your browser in the other 

sections of this document using the correct installation for your installed browser. 

If no PDF printer is found, you will need to download a free one and install it.  The following directions are 

for a typical free PDF printer (PrimoPDF).  If you choose another PDF printer, follow its installation  

For PrimoPDF 

1) Navigate to the PrimoPDF site (www.primopdf.com at the time this document was written). 

 

http://www.primopdf.com/
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2) Download PrimoPDF per the graphic below

 
 

3) Once downloaded, begin the installation by double-clicking the downloaded file 

4) Click Run if  the following graphic is displayed 

 
5) Select Language, Next, and Agree from the pop-ups 
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6) Follow the instructions in the graphic below 

 
7) You can choose to register or not register your PrimoPDF installation. 

 

 

PDF printer installation is now complete.  You can go to your Device and Printers page and see that 

PrimoPDF is now an installed printer.   

 

 

From now on, you can create a PDF file from any item you see on your screen by using the normal print 

functions (File -> Print) and choosing PrimoPDF as the printer.  PrimoPDF will ask you what you want to 

name your PDF file and where you want to store it.  PrimoPDF then creates your PDF file. 
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Connecting your laptop/PC to the AntennAlign Alignment Tool (AAT) 

You can access the AAT embedded website via AAT High Power Wi-Fi adapter, wireless capability 

embedded in a laptop/PC (802.11) or via Ethernet cable.   

To connect to the AAT using High Power USB Adapter (preferred): 

1) Install the High Power WiFi Adapter using CD 7003 AAT High Power WiFi Adapter 

Installation document 

2) Turn on the AAT and make sure WiFi is enabled.  If WiFi is enabled, “WiFi” will be displayed 

at the bottom of the left hand screen on the AAT.  If Wi-Fi is not enabled, select “Enable Wi-

Fi” from the Main Menu. 

3) Plug the High Power WiFi Adapter into the laptop/PC using a free USB port.   

4) Use the laptop/PC to display wireless hotspots that are visible.  After several seconds, a 

hotspot with the name “AAT xxxxxxx” will be display where xxxxxxx is the serial number of 

the AAT.  Connect to that hotspot. 

5) Wait 10 seconds after connecting to the AAT xxxxxxx hotspot and then click the AAT shortcut 

created when installing the high power Wi-Fi adapter to display the AAT website.    

6) Login to the website to access the various functions of the AAT. 

 

 

To connect to the AAT using an Ethernet/CAT5 cable: 

1) Plug the cable into the Ethernet port in the laptop/PC 

2) Plug the other end of the cable into the Ethernet/CAT5 port in the front of the AAT (behind the 

round cover). 

3) Turn on the AAT and make sure WiFi is not enabled.  If WiFi is enabled, “WiFi” will be 

displayed at the bottom of the left hand screen on the AAT.  To disable Wi-Fi, select “Disable 

Wi-Fi” from the Main Menu. 

4) Wait 90 seconds.  *** This delay is required to allow the laptop/PC to timeout and assign itself 

a default IP address.  Typically an IP address is assigned by a router, but in this scenario an 

ad hoc connection is being set up, so no there is no router function.  This timeout can be 

eliminated by configuring the Ethernet adapter to a fixed IP address of 169.254.0.4.  

Configuring the Ethernet adapter in this way is beyond the scope of this document.  

5) Open a web browser (Internet Explorer, Google Chrome or Firefox) and type in 

169.254.0.100 into the address bar and hit enter.  The AAT website should appear 

6) Login to the website to access the various functions of the AAT. 

 

To connect to the AAT using laptop/PC embedded wireless capability: 

1) Turn on the AAT and make sure Wi-Fi is enabled.    If Wi-Fi is not enabled, select “Enable 

Wi-Fi” from the Main Menu. 
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2) Use the laptop/PC to display wireless hotspots that are visible.  After several seconds, a 

hotspot with the name “AAT xxxxxxx” will be display where xxxxxxx is the serial number of 

the AAT.  Connect to that hotspot. 

3) Wait 90 seconds.  *** This delay is required to allow the laptop/PC to timeout and assign itself 

a default IP address.  Typically an IP address is assigned by a router, but in this scenario an 

ad hoc connection is being setup, so no there is no router function.  This timeout can be 

eliminated by configuring the Ethernet adapter to a fixed IP address of 169.254.0.4.  

Configuring the wireless adapter in this way is beyond the scope of this document.   

4) Open a web browser (Internet Explorer, Google Chrome or Firefox) and type in 

169.254.0.100 into the address bar and hit enter.  The AAT website should appear 

5) Login to the website to access the various functions of the AAT. 

 

OAPM Setup 

 Onboard APM requires a one-time setup to add your company’s information (company name, address, 

phone, etc.).  This information will be displayed and printed on all reports generated by the AAT. 

1) Connect and login into the AAT 

2) Click on OAPM setup 

3) Fill in the fields with your company information and click submit to save the information 
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Configuring your browser to work with the AAT for display and printing 

You must configure your browser to maximize the wireless performance of the AAT and print the best 

formatted reports.  Choose the installation instructions that match your installed browser (Internet 

Explorer version 7, 8 or 9, Google Chrome or Firefox) from the following sections.  Once you have 

completed the browser configuration, you can use the AAT embedded web browser for all AAT display 

and printing tasks. 

 

Internet Explorer 9 (IE9) 

1) Click on the icon to launch Internet Explorer 

2) Enable the Menu bar by right clicking and checking “Menu bar” as shown in the graphic 

 

 

3) Click on File -> Page Setup 
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4)  Set parameters as shown in graphic below and click OK 
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5) Disable the cache by going to Tools -> Internet Options.  Choose Browsing history settings. 
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6)  Set the Temporary Internet Fields and History Settings as shown below and click OK. 

 

 

 

7) To print a report, click Onboard APM and place a checkmark next to the site you would like to 

generate a report for.  Next click the report link in OAPM to browse to the report you would like 

to print.   

8) Once you are viewing the report you want to print, Select File ->Print Preview to preview the 

report in the browser. 
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9) Verify that you are printing in the correct orientation for the report you have selected.   

a. Site Alignment Results Report – Landscape orientation 

b. Capture Detail Report – Portrait orientation 

10) Also, there is no need to “Shrink to fit”.  You can select 100% from the dropdown. 

 

11) Click the Printer icon to print your document.  Choose the PDF printer for creating a PDF report 

or choose a regular printer to make a hardcopy of the report. 

 

IE9 setup is complete 
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Internet Explorer 7 & 8 (IE7 IE8) 

1) Click on the icon to launch Internet Explorer 

2) Enable the Menu bar by right clicking and checking “Menu bar” as shown in the graphic 

 

 

3) Select “Internet Options” from the “Tools” dropdown 

 

4) Click the “Advanced” tab.  Scroll down to “Printing” and check the “Print background colors and 

images” checkbox 
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5) Select File ->Page Setup 

 

6) Remove the contents of the “Header” and “Footer” textboxes.  Set all margins to 0.5.  Click “OK” 

and return to the main browser window.  See graphic below for details. 
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7) To print a report, click Onboard APM and place a checkmark next to the site you would like to 

generate a report for.   Next click the report link in OAPM to browse to the report you would like 

to print.   

8) Once you are viewing the report you want to print, Select File -> Print Preview to preview the 

report in the browser. 
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9) Verify that you are printing in the correct orientation for the report you have selected.   

a. Site Alignment Results Report – Landscape orientation 

b. Capture Detail Report – Portrait orientation 

10) Also, there is no need to “Shrink to fit”.  You can select 100% from the dropdown. 

 

11)  Click the Printer icon to print your document.  Choose the PDF printer for creating a PDF report 

or choose a regular printer to make a hardcopy of the report. 

 

12) Disable the cache by going to Tools: Internet Options.  Choose Browsing history settings. 
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13)  Select Every time I visit the page and click OK 

 

 

 

IE7/IE8 setup is complete 
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Google Chrome (Version 22.0.1229.94 or later) 

1) Launch Google Chrome  

2) Use the browser to navigate to Chrome Web Store 

(https://chrome.google.com/webstore/category/home) 

3) Search the Chrome Web Store for “Print Background” 

4) Choose “Print Background Colors” from pmark and “add it” 

5) Click the setting icon and then click print.  Refer to the graphic below. 

 

  

https://chrome.google.com/webstore/category/home
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6) Uncheck headers and footers.  Keep margins at default.  Choose color/black and white  and 

portrait or landscape to suit your needs 
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7) Disable caching by: 
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Then 

 
 

 

Google Chrome setup is complete 
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Firefox 6.5 (or later) 

1) Launch the Firefox web browser 

2) Select “Page Setup” from the “File” dropdown 

 

3) On the “Format & Options” tab, be sure “Print Background (colors & images)” is checked.  Click 

OK when done. 
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4) On the “Margins & Header/Footer” tab, select “—blank—“from each header/footer dropdown.  

Verify that the margins are preset to 0.5.  Press “OK” to return to the main browser window.  

See graphic below for details. 
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5)  Click File -> Print Preview 

 

6) Verify that you are printing in the correct orientation for the report you have selected.   



CD 7004, Issue 4, 11/3/2012                                                                    
ONBOARD APM (OAPM) BROWSER AND REPORT PRINTING GUIDE                             
 
 

a. Site Alignment Results Report – Landscape orientation 

b. Capture Detail Report – Portrait orientation 

7) Also, there is no need to “Shrink to fit”.  You can select 100% from the dropdown. 

 

8)  Click the Printer icon to print your document.  Choose the PDF printer for creating a PDF report 

or choose a regular printer to make a hardcopy of the report. 

9) Disable cache: 

Open up the Firefox browser 

Type about:config in the address bar 

Type ‘cache’ in the search bar, and look for: network.http.use-cache.  Double click  

network.http.use-cache in order to set it to false. (BTW, Double clicking it again will set 

it to true and re-enable the cache) 

 

Firefox setup is complete 

 

 


